Symptôme :
La clé USB n’est pas reconnue après l’installation d’Alert sur une machine utilisant la solution de gestion des licences Safenet (PCVue, etc …)
Cause :
Un driver Sentinel a été installé lors de l’installation d’Alert alors qu’un driver Sentinel était déjà présent sur la machine pour un autre logiciel.
Résolution :
Dans le cas ou 2 drivers Sentinel ont été installés, il faut les désinstaller et réinstaller un driver Sentinel en suivant la procédure suivante:
- supprimer tous les drivers Sentinel dans Windows en utilisant l’utilitaire de nettoyage de Sentinel que vous pouvez télécharger ici : https://supportportal.thalesgroup.com/cleanup-utility-ssdcleanup
- Veillez à bien choisir la version 32 ou 64 bits en fonction de votre machine et exécuter le fichier SSDCleanupx(32/64).exe en tant qu'administrateur.
- Retirer toutes les clés USB.
- Redémarrer la machine.
- installer le driver Sentinel à partir du setup d’installation Micromedia présent dans le DVD d'Alert (cocher uniquement "Drivers de clé de protection" dans l’installation personnalisée et décocher tout le reste).
- Rebrancher toutes les clés USB
Dans le futur, pour éviter ce problème, si vous savez qu’un driver Sentinel est déjà installé sur la machine, il faut décocher l’option « Drivers de clé de protection » lors de l’installation de notre solution Micromedia.
Si après cette procédure le dongle n’est toujours pas reconnu contactez nous.
Pour éviter ce problème, si un driver Sentinel est déjà installé sur la machine, il faut décocher l’option « Drivers de clé de protection » lors de l’installation de notre solution Micromedia.