Symptom:
The USB key is not recognised after installing Alert on a machine using Safenet license management solutions (PCVue, etc ...)
Cause:
A Sentinel driver was installed during the installation of Alert but a Sentinel driver was already present on the machine for another software.
Resolution:
In case 2 Sentinel drivers were installed, you must uninstall both and reinstall a Sentinel driver:
- Remove all Sentinel drivers from the system using the utility software you can download here: https://supportportal.thalesgroup.com/cleanup-utility-ssdcleanup
- (choose 32 or 64 bit version based on your system).
- Unplug all USB drives and dongles from the machine.
- Restart the machine.
- Reinstall Sentinel drivers via Alert setup (Untick everything but 'Protection key drivers')
- Plug all USB drives and dongles back in.
To avoid this problem, if a Sentinel driver is already installed on the machine, you must uncheck the "Protection key drivers" during the installation of our Micromedia solution.